Webui password loop

General support for problems installing or using Deluge
jasperdepasper
New User
New User
Posts: 2
Joined: Wed Jul 26, 2017 1:30 pm
OS or Distro: Ubuntu Server 16.04

Webui password loop

Postby jasperdepasper » Wed Jul 26, 2017 1:38 pm

Hello,

When i try to login to the webui, it keeps re-asking for my password.

http://deluge.mydomain.com:8112 ->works

https://deluge.mydomain.com -> password loop

I used this method to redirect my subdomain.
https://serverfault.com/questions/195611/how-do-i-redirect-subdomains-to-a-different-port-on-the-same-server

I have searched everywhere but can't find a solution.
Any help is welcome!

Thanks in advance.

Cas
Top Bloke
Top Bloke
Posts: 3442
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: Webui password loop

Postby Cas » Wed Jul 26, 2017 4:23 pm

Did you search the forums

jasperdepasper
New User
New User
Posts: 2
Joined: Wed Jul 26, 2017 1:30 pm
OS or Distro: Ubuntu Server 16.04

Re: Webui password loop

Postby jasperdepasper » Wed Jul 26, 2017 5:45 pm

Cas wrote:Did you search the forums


I did, but I didn't find a solution.

Cas
Top Bloke
Top Bloke
Posts: 3442
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: Webui password loop

Postby Cas » Wed Jul 26, 2017 10:26 pm

How about specifying what your configuration is and what you have tried...


Return to “Support”

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 7 guests