Stuck at checking 0.00%

General support for problems installing or using Deluge
Morrosis
New User
New User
Posts: 2
Joined: Wed Jun 14, 2017 8:01 am
OS or Distro: ubuntu

Stuck at checking 0.00%

Postby Morrosis » Wed Jun 14, 2017 8:30 am

deluge: 1.3.15
libtorrent: 1.0.11.0
Python 2.7.12
Description: Ubuntu 16.04.2 LTS
Release: 16.04
Codename: xenial
Version 59.0.3071.86 (Official Build) (64-bit) Chrome

installed following
http://dev.deluge-torrent.org/wiki/Inst ... nux/Ubuntu and http://dev.deluge-torrent.org/wiki/User ... ce/systemd

top - 18:13:36 up 4 days, 17:01, 2 users, load average: 1.15, 1.23, 1.15
Tasks: 145 total, 1 running, 144 sleeping, 0 stopped, 0 zombie
%Cpu(s): 2.6 us, 0.3 sy, 0.0 ni, 96.9 id, 0.2 wa, 0.0 hi, 0.0 si, 0.0 st
KiB Mem : 1016072 total, 93984 free, 717708 used, 204380 buff/cache
KiB Swap: 1046524 total, 470844 free, 575680 used. 134792 avail Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
32354 deluge 20 0 431540 55136 6344 S 2.3 5.4 116:22.06 deluged
32368 deluge 20 0 184680 70828 4188 S 1.3 7.0 10:57.49 deluge-web
22803 sickrage 20 0 1611336 534296 7060 S 0.7 52.6 154:17.16 python2.7

I add a fill and it goes to checking, I can set the file as number one and it wont move past checking. I can add the file as paused and set it to 1 and it will still sit on checking.

I installed the windows client to check if there was an issue with the file and it downloaded ok.

Cas
Top Bloke
Top Bloke
Posts: 3382
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: Stuck at checking 0.00%

Postby Cas » Wed Jun 14, 2017 10:21 am

Likely folder permissions

Morrosis
New User
New User
Posts: 2
Joined: Wed Jun 14, 2017 8:01 am
OS or Distro: ubuntu

Re: Stuck at checking 0.00%

Postby Morrosis » Wed Jun 14, 2017 10:42 am

Cas wrote:Likely folder permissions


I thought as well, so I added a file to download to /var/lib/deluge/Downloads , with permissions of drwxrwx--- 4 deluge deluge 4096 Jun 12 06:26
Downloads


Ok, I made some changes like
I added root to the deluge group, I set 000 in deluged.service I also setup Start deluged only if mount exists and rebooted the vm and it seems to be downloading now
Attachments
2017-06-14 20_40_01-Deluge_ Web UI 1.3.15.png
2017-06-14 20_40_01-Deluge_ Web UI 1.3.15.png (18.63 KiB) Viewed 874 times


Return to “Support”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest