Errors in downloading most torrents

Support forum for Deluge on Microsoft Windows OS

Errors in downloading most torrents

Postby dave4925 » Mon Jul 25, 2011 1:26 am

I seem to get this kind of error on most of the torrents I try to download:
Reached the end of the file:<drive and path to my download directory and filename>

mostly on torrents I download from btjunkie.org using the tracker openbittorrent.com

also, it says in the status " No Incoming Connections!" and in the Network preferences the port test always fails, but I am able to download and seed torrents regardless???
dave4925
New User
New User
 
Posts: 6
Joined: Fri Jul 15, 2011 11:32 pm

Re: Errors in downloading most torrents

Postby Cas » Mon Jul 25, 2011 3:34 pm

I seem to get this kind of error on most of the torrents I try to download:
Reached the end of the file:<drive and path to my download directory and filename>

You have not supplied any information regarding OS or Deluge version!

also, it says in the status " No Incoming Connections!" and in the Network preferences the port test always fails, but I am able to download and seed torrents regardless???

http://dev.deluge-torrent.org/wiki/Faq# ... onnections
Cas
Developer
Developer
 
Posts: 2386
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: Errors in downloading most torrents

Postby dave4925 » Mon Jul 25, 2011 7:20 pm

I am running windows 7 ultimate 64-bit on an amd phenom II with 4 gigs ddr2. Deluge is the latest version. uPnP is enabled in preferences and in my ZYXEL pk5000z router with qwest dsl.
I have had no problems with deluge until recently. This is a new win7 install. It had no problems with previous versions of 7 (before SP1 install). Also worked great with Ubuntu linux under gnome.

I messed around with the upnp settings on my router, basically just deleting the upnp apps and having them re-pnp. When I did this along with disabling random ports in deluge preferences, and choosing only 1 port for it to use all the time each time, I no longer get the "No Imcoming Connections! error on the bottom of the deluge window.
However, I still get a triangle "!" when I test the active port in preferences.
I also unmounted my drive I use for data and performed a chkdsk and checked for filesystem errors and bad sectors and it came out clean.
dave4925
New User
New User
 
Posts: 6
Joined: Fri Jul 15, 2011 11:32 pm

Re: Errors in downloading most torrents

Postby Cas » Mon Jul 25, 2011 10:56 pm

It seems like a problem with 0.15.6 libtorrent and the memory issue fixes in Windows.

We will need to ask for a newer libtorrent win32 release to use with the next release.

If the Incoming Connections warning is gone that good enough.
Cas
Developer
Developer
 
Posts: 2386
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: Errors in downloading most torrents

Postby oppigard » Tue Jul 26, 2011 9:45 am

I've got a similar problem. Using Deluge 1.3.3 in Windows 7 Pro 64bit.
I got a lot of torrents just stop downloading shortly after starting,
and displaying the message "Reached end of file: filename"
I then have to recheck the torrent for it to start again.

First I thought it was something wrong with my raid, so I tried downloading to an external harddrive,
but I had the same problem there.
This started yesterday, and that was the day I updated to 1.3.3, so I just installed 1.3.2, and it seems to work fine now.
oppigard
New User
New User
 
Posts: 1
Joined: Tue Jul 26, 2011 9:35 am

Re: Errors in downloading most torrents

Postby smokkan » Wed Jul 27, 2011 9:48 pm

Same problem for me, it never starts downloading just stands there at 0kb/s.
I reinstalled 1.3.2 and it stared to work immediately.

Q6600
4gb
Win7 Enterprise 64x
smokkan
New User
New User
 
Posts: 4
Joined: Fri Oct 30, 2009 12:55 pm

Re: Errors in downloading most torrents

Postby dlite » Thu Jul 28, 2011 4:02 am

+1 on this error.
Using Win7 64 bit Deluge 1.3.3.

Also have errors on checking torrents. Load same data to other clients and passes fine.

Thanks
Michael
dlite
New User
New User
 
Posts: 1
Joined: Thu Jul 28, 2011 3:58 am

Re: Errors in downloading most torrents

Postby ongco » Thu Jul 28, 2011 11:37 am

Hi,
+1 on this error too
i am running deluge on Windows 7 64 bit.
ongco
New User
New User
 
Posts: 1
Joined: Thu Jul 28, 2011 11:33 am

Re: Errors in downloading most torrents

Postby R4cOOn » Thu Jul 28, 2011 12:45 pm

I've got the same error. Reverted back to 1.3.2 and it works like a charm.

My system:

Win7 x64 Ultimate.
AMD Phenom2 Quadcore.
4 GB DDR2 RAM.
R4cOOn
New User
New User
 
Posts: 1
Joined: Thu Jul 28, 2011 11:55 am

Re: Errors in downloading most torrents

Postby Maelstrome26 » Sat Jul 30, 2011 12:57 pm

I +1 this.

I've also revered to the previous version, seems to be working now. Only this version has had this problem.

System:

Win7 Ultimate (Acting as a server, so practically NOTHING is on it to screw up torrenting.)
Maelstrome26
New User
New User
 
Posts: 1
Joined: Sat Jul 30, 2011 12:36 pm

Next

Return to Windows OS

Who is online

Users browsing this forum: No registered users and 1 guest