very high protocol traffic (v1.2.2 on Linux)

General support for any problems installing or running Deluge

very high protocol traffic (v1.2.2 on Linux)

Postby seron » Thu Mar 25, 2010 8:15 am

I have very high download protocol traffic (77 KiB/s) compared to data traffic (1 KiB/s). Could anyone explain why this is happening? I have 12 torrents in all.

Image
Image

My bandwidth settings are:

Global
======
Maximum Connections: 25
Maximum Upload Slots: 4
Maximum Download Speed (KiB/s): 120
Maximum Upload Speed (KiB/s): 30
Maximum Half-Open Connections: 12
Maximum Connection Attempts per Second: 20

Per Torrent
==========
Maximum Connections: 20
Maximum Upload Slots: 2
Maximum Download Speed (KiB/s): 120
Maximum Upload Speed (KiB/s): 23

edit:
I should add that I'm running Deluge 1.2.2 on to of Gentoo Linux.
seron
New User
New User
 
Posts: 5
Joined: Sat Jan 16, 2010 10:25 am

Re: very high protocol traffic (v1.2.2 on Linux)

Postby Cas » Fri Apr 02, 2010 1:23 pm

are you still finding this occurring?
Cas
Developer
Developer
 
Posts: 2422
Joined: Mon Dec 07, 2009 6:04 am
Location: Scotland

Re: very high protocol traffic (v1.2.2 on Linux)

Postby andar » Fri Apr 02, 2010 11:17 pm

Can you try turning DHT off?
andar
Top Bloke
Top Bloke
 
Posts: 1050
Joined: Fri Jun 08, 2007 8:38 pm
Location: Victoria, BC

Re: very high protocol traffic (v1.2.2 on Linux)

Postby ikt » Mon Apr 05, 2010 6:43 pm

Cas wrote:are you still finding this occurring?


Yes.

deluged --version
1.2.2

andar wrote:Can you try turning DHT off?


Done, but still very high protocol overhead, at the moment I'm seeding 5 torrents and downloading at rates between 2KB/s and 25KB/s while only uploading between 5 - 30KB/s.

Image

It doesn't even seem to be registering with the torrents that I'm uploading.
ikt
New User
New User
 
Posts: 2
Joined: Mon Apr 05, 2010 6:36 pm

Re: very high protocol traffic (v1.2.2 on Linux)

Postby fukt » Sat May 01, 2010 11:03 am

I have the same issue. Deluge seems to use a large amount of protocol traffic when only seeding. Protocol traffic goes back to normal (<1kb/s) when I add a torrent, even if it's up- and down speed is 0 kB/s. From here I pause the torrent and traffic is still less than 1 kb/s until I remove the torrent. Then traffic goes back up to ~10 kb/s.

See screenshots. I added a torrent at 12:36 and removed it again at 12:56

I'm using v1.2.1 on Windows 7.
Untitled.png
Untitled.png (68.47 KiB) Viewed 1737 times
Untitled2.png
Untitled2.png (71.66 KiB) Viewed 1737 times
fukt
Member
Member
 
Posts: 24
Joined: Wed Feb 24, 2010 6:18 pm

Re: very high protocol traffic (v1.2.2 on Linux)

Postby kalpik » Mon Feb 21, 2011 2:38 am

Sorry to bump this, but I'm facing the exact same issue with the latest Deluge! Any fix for this? Deluge consumes all my up/down bandwidth in protocol traffic while seeding :(
kalpik
Member
Member
 
Posts: 17
Joined: Wed Jan 23, 2008 6:19 am


Return to Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 7 guests