I cannot get the Start Daemon button to function.

Support for Deluge on Apple Mac OS
murrayhill
New User
New User
Posts: 1
Joined: Thu Dec 10, 2015 12:01 am
OS or Distro: OSX

I cannot get the Start Daemon button to function.

Postby murrayhill » Thu Dec 10, 2015 12:28 am

When I try to "Start Daemon" within the Connections Manager it just does nothing.. I can click it over and over again, but the host does not go online just says offline.
I believe I've tried the auth file fix although I might of messed up.
whenever I turn off Classic mode everything is greyed out and shows the status of the host as offline. I tried the terminal command but none of them were working so if someone could point me into the right direction that would be great :D


Little more information to make this post less vague, I'm trying to connect to 127.0.0.1:58846 in the connections manager but it does nothing when I press "Start Daemon"
Sorry for all vagueness but I'm a complete noob at Deluge.

Thank you guys :D

edit: Removed webui from the title because it isn't exclusive to the webui.
edit 2: I think it has something todo with deluged? but the terminal commands are not working.

Cas
Top Bloke
Top Bloke
Posts: 3378
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: I cannot get the Start Daemon button to function.

Postby Cas » Thu Dec 10, 2015 10:46 am

Yep it has not been setup correctly in the code, you will need to run it from a terminal separately for now. I shall fix this for the next release.

Cas
Top Bloke
Top Bloke
Posts: 3378
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: I cannot get the Start Daemon button to function.

Postby Cas » Fri Dec 11, 2015 11:59 am



Return to “Mac OS”

Who is online

Users browsing this forum: No registered users and 11 guests