1.3.15 downloading really slowly

Specific support for Deluge on Microsoft Windows OS
Jettflash
New User
New User
Posts: 2
Joined: Wed Oct 18, 2017 7:54 am
OS or Distro: Win7

1.3.15 downloading really slowly

Postby Jettflash » Wed Oct 18, 2017 8:02 am

Hi,

I just installed Deluge on another system (Win7) and everything is downloading really, really slowly. I also have it installed on my laptop, also Win7 but with 1.3.12 installed, and I just tested it out to make sure it was specific to this machine and it is. Every single setting is exactly the same, except that I have the WebUI plugin enabled on the laptop.

I currently have three torrents downloading on the new machine, none of which are exceeding 20KiB/S and are all usually under 10.

Any ideas?

Thanks!

User avatar
gderf
Leecher
Leecher
Posts: 75
Joined: Sat Jun 18, 2016 1:32 am
OS or Distro: Debian Linux

Re: 1.3.15 downloading really slowly

Postby gderf » Wed Oct 18, 2017 7:19 pm

Making the deluge client settings identical is not enough. Do you have a port correctly forwarded to the machine that is downloading slowly?

Does the "Test Active Port" test pass?

Jettflash
New User
New User
Posts: 2
Joined: Wed Oct 18, 2017 7:54 am
OS or Distro: Win7

Re: 1.3.15 downloading really slowly

Postby Jettflash » Wed Oct 18, 2017 8:25 pm

Sometimes yes, sometimes no. Currently, yes, but also downloading very slowly.

Not sure if that is what you mean by a port correctly forwarded, but Windows firewall, really all other settings are the same. Same network, isp, etc.


Return to “Windows OS”

Who is online

Users browsing this forum: Bing [Bot] and 5 guests