Deluge startup triggers Avast! anti-virus. but deluge folder is virus-free.

Support forum for Deluge on Microsoft Windows OS
junkm452
New User
New User
Posts: 8
Joined: Mon Jun 22, 2015 6:49 am
OS or Distro: Windows 8.1

Deluge startup triggers Avast! anti-virus. but deluge folder is virus-free.

Postby junkm452 » Wed Mar 22, 2017 6:48 pm

ASUS M4A785-M AMD mobo with AMD Phenom II X3 CPU.
Powercolor Radeon 5450 with 1 GB DDR3. Evermax 550w P/S.

6 GB Crucial DDR2 ran Memtest86+ three times without error.
Windows 8.1 x64 for AMD CPU, motbo, and Radeon video installed cleanly.
Mushkin Chronos SSD ran full Windows 8.1 error check with no errors.
Avast! Free AV and Malwarebytes Free found no virus, malware, or PUP.

Deluge Client: 1.3.14
libtorrent: 1.0.11.0

A few weeks ago, I deleted a few hundred inactive torrents,
along with 26 GB in two junk files:
C:/Users/%Username%/Appdata/Roaming/Deluge/State/torrents.fastresume and
C:/Users/%Username%/Appdata/Roaming/Deluge/State/torrents.fastresume.bak .

Now, immediately after Deluge starts, deluge.exe dings Avast! anti-virus,
which blocks access to novolayer dot org, sline dot net and 1 other site.
A full disk a-v scan, including several scans of the Deluge Program Files, finds nothing.
Except for deluge.exe repeatedly attempting to access blocked web sites, Deluge
runs fine.

Does anyone have Any ideas about what is happening and what I should do about it?
Thank you in advance for your help.

Cas
Top Bloke
Top Bloke
Posts: 3296
Joined: Mon Dec 07, 2009 6:04 am
OS or Distro: Ubuntu 16.04
Location: Scotland

Re: Deluge startup triggers Avast! anti-virus. but deluge folder is virus-free.

Postby Cas » Wed Mar 22, 2017 7:11 pm

If you still have torrents loaded then it's likely that a tracker has been set to one of those sites.


Return to “Windows OS”

Who is online

Users browsing this forum: No registered users and 3 guests