Search found 18 matches

by k-rog
Mon Oct 25, 2010 2:17 pm
Forum: Plugins
Topic: Execute Plugin 1.3 RC1 and RC2 - Not working
Replies: 1
Views: 1112

Re: Execute Plugin 1.3 RC1 and RC2 - Not working

Could you show the content of your execute.cfg file in your /var/lib/deluge (or your deluge folder). Maybe there is something wrong in the file. You can also just delete that file. Restarting the deluged daemon would recreate a fresh config file.
by k-rog
Wed Jun 09, 2010 9:22 am
Forum: Plugins
Topic: Execute plugin broken?
Replies: 2
Views: 1824

Re: Execute plugin broken?

Has been fixed in 1.3RC2!

More info in wiki: http://dev.deluge-torrent.org/wiki/Plugins/Execute
by k-rog
Mon May 24, 2010 1:18 am
Forum: Support
Topic: Upgrading to 1.3.0_rc1
Replies: 5
Views: 1917

Re: Upgrading to 1.3.0_rc1

You could check if you are calling the right version. You could check all deluged files for versions with:

Code: Select all

find / -name deluged -print -exec {} --version \;
by k-rog
Fri May 21, 2010 1:28 pm
Forum: Plugins
Topic: [Plugin] yarss-plugin
Replies: 19
Views: 65347

Re: yarss-plugin

Could you add support for http://tokyotosho.info/? As i only use that at the moment. I am using flexget right now. But if this works with tokyotosho for anime series, i'm willing to test it.

Right now i'm using: http://tokyotosho.info/rss.php?filter=1&zwnj=0
by k-rog
Wed May 19, 2010 9:24 am
Forum: Plugins
Topic: Execute plugin broken?
Replies: 2
Views: 1824

Re: Execute pluging broken?

Not getting any response here, i'll post a ticket/bug report. Maybe i have more luck there.
by k-rog
Wed May 12, 2010 1:06 pm
Forum: Plugins
Topic: Execute plugin broken?
Replies: 2
Views: 1824

Execute plugin broken?

I'm using deluge 1.3-rc1. And i tried to configure the execute plugin in the webui. After a reboot of deluged and deluge-web the execute.conf file was changed and it looks like this: { "file": 1, "format": 1 }{ "commands": [ [ "5cc6d491c5f8a21ee676feac31852355fa96d...
by k-rog
Tue May 11, 2010 12:15 pm
Forum: Plugins
Topic: [Plugin] FlexGet - RSS Solution (Deluge 1.1 and 1.2+)
Replies: 172
Views: 104884

Re: Deluge RSS plugin for FlexGet (works with 1.1 and 1.2)

Is it possible to use the reject command in the series plugin? I download anime (see my config a few posts up) and sometimes it downloads a RAW episode. I'd like to filter the word RAW out of it.
by k-rog
Fri May 07, 2010 7:47 am
Forum: Plugins
Topic: [Plugin] AutoAdd (multiple watchdir) plugin for deluge 1.2+
Replies: 74
Views: 73379

Re: AutoAdd (multiple watchdir) plugin for deluge 1.2

to be able to configure the plugin in webui would really finisch this plugin. I don't make any use of the GTK.
Since i'm running a headless setup, is it possible to configure it in a config file?

i'm using the 1.3-rc1 build.
by k-rog
Thu May 06, 2010 9:50 am
Forum: Support
Topic: Howto: Proxying deluge web client to Apache via mod_proxy
Replies: 45
Views: 101088

Re: Howto: Proxying deluge web client to Apache via mod_prox

I ran the --version command. And i still have the 1.2.3 version. So it didn't install. I saw 1.3-stable is out now, so i'll try to install that. The checkout from git goes just fine. But when i run the "pyton setup.py clean -a" command it gives me these messages: # python setup.py clean -a...
by k-rog
Mon May 03, 2010 1:35 pm
Forum: Support
Topic: Howto: Proxying deluge web client to Apache via mod_proxy
Replies: 45
Views: 101088

Re: Howto: Proxying deluge web client to Apache via mod_prox

I have tried to checkout the files in GIt with this manual: http://dev.deluge-torrent.org/wiki/GitRepo . I use this manual for installing: http://dev.deluge-torrent.org/wiki/Installing/Source . I tried the python setup.py clean -a command. That said i don't have clean system. I ignored that, because...

Go to advanced search