Search found 3382 matches

by Cas
Sat Jun 24, 2017 10:23 am
Forum: Support
Topic: Value Error: could not convert string to int
Replies: 4
Views: 329

Re: Value Error: could not convert string to int

It's a problem with your config, specifically gtk state file. Try with a fresh config

As Shryp says none of other things were needed nor would have any effect if you are using just the standard Deluge installer.
by Cas
Fri Jun 23, 2017 3:10 pm
Forum: Support
Topic: Missing all plugins after upgrading to v1.3.15
Replies: 7
Views: 1093

Re: Missing all plugins after upgrading to v1.3.15

You plugin versions don't match 1.3.15. e.g. AutoAdd-1.04.egg is now 1.05. What is the timestamp of these directories: /usr/lib/python2.7/dist-packages/deluge-1.3.15_dev-py2.7.egg /usr/lib/python2.7/dist-packages/deluge/plugins/Blocklist-1.3.egg /usr/lib/python2.7/dist-packages/deluge/plugins/AutoAd...
by Cas
Fri Jun 23, 2017 2:12 pm
Forum: Windows OS
Topic: Deluge-console config error
Replies: 8
Views: 1760

Re: Deluge-console config error

Hmm ok, I just tested on Windows and it seems to be a bug in console handling the C:.

A workaround is to use forward slashes without C: so /Users/Will/Torrent/Download would be equivalent.

I have created a ticket for this: http://dev.deluge-torrent.org/ticket/3075
by Cas
Thu Jun 22, 2017 10:47 am
Forum: Support
Topic: Setting
Replies: 4
Views: 837

Re: Setting

In deluge 1.3 you will need a small range of incoming ports to workaround the possibility that one port is in use and deluge cannot bind to it.
by Cas
Thu Jun 22, 2017 10:45 am
Forum: Support
Topic: Missing all plugins after upgrading to v1.3.15
Replies: 7
Views: 1093

Re: Missing all plugins after upgrading to v1.3.15

You will need to provide the build and install log.

Have you tried deleting deluge and installing again?
by Cas
Tue Jun 20, 2017 4:19 pm
Forum: Support
Topic: Missing all plugins after upgrading to v1.3.15
Replies: 7
Views: 1093

Re: Missing all plugins after upgrading to v1.3.15

I don't know how you could have ended up with no plugins but it suggests an installation issue. Were there any issues when building deluge?
by Cas
Thu Jun 15, 2017 8:11 pm
Forum: Support
Topic: I can't figure out why my seed ratio is -1
Replies: 1
Views: 570

Re: I can't figure out why my seed ratio is -1

Labels or autoadd can modify that setting. You could look in the .conf files to see what is set.
by Cas
Thu Jun 15, 2017 8:09 pm
Forum: Support
Topic: [Solved] DHT bootstrap failure.
Replies: 2
Views: 632

Re: DHT bootstrap failure.

It was something I was looking at recently. Deluge does use only a few hardcoded nodes and it is very likely anything in ltconfig would be overwritten. What I may try it to append the settings rather than overwrite.

If you create a ticket I can certainly update the list of nodes used.

Go to advanced search