Search found 79 matches

by gderf
Thu Dec 28, 2017 4:55 pm
Forum: Support
Topic: Deluge 1.3.15 Corruption of Proxy Settings has no effect
Replies: 5
Views: 261

Re: Deluge 1.3.15 Corruption of Proxy Settings has no effect

I am fairly certain that if you are not connected to the proxy and you are able to have torrents running, they are using your real IP address. You might try going to the original configuration with the corrupted proxy host and without those ltconfig settings set, and download that torrent again. Whi...
by gderf
Wed Dec 27, 2017 10:35 pm
Forum: Support
Topic: Deluge 1.3.15 Corruption of Proxy Settings has no effect
Replies: 5
Views: 261

Re: Deluge 1.3.15 Corruption of Proxy Settings has no effect

I can not replicate the problem here. Running 1.3.15 on OpenMediaVault 3.x (Built on Debian Jessie 8.x). All I get when corrupting the proxy host is "Error: Host not found (authoritative)" when looking at the Tracker Status on the Status Tab. Have you installed the ltconfig plugin and enab...
by gderf
Wed Dec 27, 2017 3:47 am
Forum: Support
Topic: Deluge 1.3.15 Corruption of Proxy Settings has no effect
Replies: 5
Views: 261

Re: Deluge 1.3.15 Corruption of Proxy Settings has no effect

Did you restart deluged after making those changes to the proxy settings?

If you did not restart deluged, and you had an existing open connection to the proxy, then that connection will be used (with the valid host and password).
by gderf
Sun Dec 03, 2017 3:48 pm
Forum: Off-topic Discussion
Topic: Proxy better?
Replies: 9
Views: 14991

Re: Proxy better?

What is your libtorrent version?
by gderf
Wed Oct 18, 2017 7:19 pm
Forum: Windows OS
Topic: 1.3.15 downloading really slowly
Replies: 2
Views: 1795

Re: 1.3.15 downloading really slowly

Making the deluge client settings identical is not enough. Do you have a port correctly forwarded to the machine that is downloading slowly?

Does the "Test Active Port" test pass?
by gderf
Thu Sep 28, 2017 1:55 pm
Forum: Windows OS
Topic: Deluge not loading URIs
Replies: 1
Views: 1004

Re: Deluge not loading URIs

It could be that the magnet links are malformed in some way. Try converting them to .torrent files here:

http://magnet2torrent.com/
by gderf
Thu Sep 28, 2017 1:51 pm
Forum: Support
Topic: Test Active Port fails
Replies: 3
Views: 978

Re: Test Active Port fails

The port test will always fail when using a VPN or Proxy. Just ignore it.
by gderf
Sun Sep 03, 2017 6:20 pm
Forum: Mac OS
Topic: Port problems
Replies: 4
Views: 2958

Re: Port problems

If you turn off the VPN (or proxy) then you must properly open a port to allow incoming connections or your downloads will crawl if they will download at all. So do what you must to have "Test Active Port" succeed. However, when you disable VPN or proxy and you open a port your public IP a...
by gderf
Sat Sep 02, 2017 10:57 pm
Forum: Mac OS
Topic: Port problems
Replies: 4
Views: 2958

Re: Port problems

"Test Active Port" will always fail if using a VPN or proxy. Opening ports when using a VPN or proxy is pointless, and solves nothing. Look elsewhere for the source of your problem and ask your VPN provider for help. If your VPN provider offers access to their Proxy (mine does), then try t...

Go to advanced search