Search found 5 matches

by froman753
Fri Dec 01, 2017 4:03 am
Forum: Plugins
Topic: [Plugin] ltConfig v0.3.1
Replies: 117
Views: 86738

Re: [Plugin] ltConfig v0.3.1

I don't see force-proxy as a listed option in the preference page. How can I add this?
by froman753
Fri Dec 01, 2017 3:44 am
Forum: Off-topic Discussion
Topic: Proxy better?
Replies: 7
Views: 14052

Re: Proxy better?

I'm not seeing a "force-proxy" option in the latest version of the It-config plugin (v0.3.1). Do I need to install an earlier version to get it to work?
by froman753
Mon Sep 07, 2015 12:02 am
Forum: Support
Topic: Default Plugins not showing up under Preferences
Replies: 6
Views: 461

Re: Default Plugins not showing up under Preferences

I tried restarting deluge and the daemon. I am not sure how to look at the logs
by froman753
Sun Aug 30, 2015 5:40 pm
Forum: Support
Topic: Default Plugins not showing up under Preferences
Replies: 6
Views: 461

Re: Default Plugins not showing up under Preferences

Here is a screenshot. As you can see, there are no categories in the preferences for the Extractor or Label. Also, when I check WebUi and click apply, it automatically unchecks it so there is no way for me to enable it. Can anyone help me out with this?
Capture.JPG
Capture.JPG (112.41 KiB) Viewed 447 times
by froman753
Sun Aug 30, 2015 2:10 am
Forum: Support
Topic: Default Plugins not showing up under Preferences
Replies: 6
Views: 461

Default Plugins not showing up under Preferences

I am running Deluge 1.3.11 on Windows 7. By default, the Label and Extractor plugins have the enabled check mark next to them and I also checked the WebUi plugin and clicked apply. But none of these show up under the Preferences categories so I can change the settings for them. Is this just a bug fo...

Go to advanced search